Announcements Bugs

Dark Angel

Dark Angel

Legendary Member
on the main page of user cp, the text should be corrected

Invitation System (You have still permission to send number of 10 invitation !!!)

Click here to invitation new users to our forum

Then on the actual invitation page, the both the description and the invitation text should be corrected:

Please use the system to invitation your friends to join us. Just enter the Email of your chosen friend (you can add your real name after your username if you like in the mail but leave the rest the same) and click send !
Hello there; This invitation was sent to you by Dark Angel

You have been invitationd to join the The Orange Room - forum.tayyar.org forums.
To signup please visit the following page.

...

Note: if you are getting this error "Your invitation is either not valid or has already been used." please click invitation link twice.

Thank you, The The Orange Room Team..
 
  • Advertisement
  • vegojimbo

    vegojimbo

    Legendary Member
    Bug reporting:

    When I click on the "Former Prime Minister Salim El Hoss on OTV" thread, the last page shows 2 posts: one belonging to doc written 2 hours ago (post 11), and one belonging to Bejin written 31 minutes ago (post 12).

    However, I've been getting this page since yesterday without any change. Before I click the thread link, it is said that there are 16 replies (hence 17 posts) in the thread. 5 posts are missing. The last post is in the name of "crsvision" written 16 hours ago, while the last post I get when I click on it is that of Bejin written 31 minutes ago.


    Bug reporting over and out.
     
    Jean

    Jean

    Legendary Member
    Bug reporting:

    When I click on the "Former Prime Minister Salim El Hoss on OTV" thread, the last page shows 2 posts: one belonging to doc written 2 hours ago (post 11), and one belonging to Bejin written 31 minutes ago (post 12).

    However, I've been getting this page since yesterday without any change. Before I click the thread link, it is said that there are 16 replies (hence 17 posts) in the thread. 5 posts are missing. The last post is in the name of "crsvision" written 16 hours ago, while the last post I get when I click on it is that of Bejin written 31 minutes ago.


    Bug reporting over and out.
    it's working fine here zouxi .

    try shift+refresh .

    if it doesn't work , try to clear your cache and cookies then restart your browser
     
    Kolar

    Kolar

    Well-Known Member
    same here, threads are opening just fine! Clear ur cookies.
     
    Dark Angel

    Dark Angel

    Legendary Member
    i am not sure if this is a bug or what, but is surely annoying.

    when you're logged out or viewing the forum as a guest, you can not see the name of the last poster nor the time of the post, even though it is available at one level higher up.

    IE: the links are available on:
    The Orange Room - forum.tayyar.org > The Orange Room Main Forums

    but missing from:
    The Orange Room - forum.tayyar.org > The Orange Room Main Forums > Lebanese Politics
     
    Jean

    Jean

    Legendary Member
    i am not sure if this is a bug or what, but is surely annoying.

    when you're logged out or viewing the forum as a guest, you can not see the name of the last poster nor the time of the post, even though it is available at one level higher up.

    IE: the links are available on:
    The Orange Room - forum.tayyar.org > The Orange Room Main Forums

    but missing from:
    The Orange Room - forum.tayyar.org > The Orange Room Main Forums > Lebanese Politics
    [FIELDSET="notice"]You are currently viewing forum.tayyar.org as a guest which gives you limited access to the Forum. Register now and become a member to use The Orange Room fully, registration is fast and simple, so please, Register now! [/FIELDSET]
    :dunno::dunno:
     
    X

    X

    Legendary Member
    Orange Room Supporter
    The Invitation System is not working yet, we turned it off for now, it will be back soon

    The rest are not bugs
     
    Mr Aoun

    Mr Aoun

    Well-Known Member
    I've noticed when i navigate to a thread that has the word Siniora in it my browser crashes, and when the words Siniora and Hariri are both in the same thread i have to hard-reboot my system due to the blue screen of death. Thought linux might make a difference but i ended getting a kernel panic with the same threads. can this be fixed? i dreading hitting the submit button knowing i'm gonna have to reboot in anticipation of a fatal error since this thread too now has those words in it.
     
    vegojimbo

    vegojimbo

    Legendary Member
    it's working fine here zouxi .

    try shift+refresh .

    if it doesn't work , try to clear your cache and cookies then restart your browser
    same here, threads are opening just fine! Clear ur cookies.
    That was the first thing I did when I had that problem (of course after trying multiple refreshes), but to no avail. This problem is occurring on firefox and IE7 as well. I only reported the issue when nothing appeared to solve it for me.

    Anyway, this is the only page I have problems with. Oddly enough, everything works fine in page 3 (Ignatius' post). Seems the problem is restricted to page 2.

    PS: John A, it's vegojimbo not zouxi. :biggrin:
     
    vegojimbo

    vegojimbo

    Legendary Member
    That was the first thing I did when I had that problem (of course after trying multiple refreshes), but to no avail. This problem is occurring on firefox and IE7 as well. I only reported the issue when nothing appeared to solve it for me.

    Anyway, this is the only page I have problems with. Oddly enough, everything works fine in page 3 (Ignatius' post). Seems the problem is restricted to page 2.

    PS: John A, it's vegojimbo not zouxi. :biggrin:
    It happened again, but now in the "What if Siniora's government appoints a new army commander?" thread. It's stuck on post 21 which belongs to goatloard, and the posting date is 2 minutes, while on the political front page, it says chafic is the last poster, and the thread contains 27 replies.

    I was using firefox when it happened. I tried refreshing 3al fade. Then, I emptied my cache and cleared all personal info, basically everything. But the problem remained. Then I opened IE7, and the same thing occurred. I cleared all data on Internet Explorer but also to no avail.

    I'm puzzled about what the problem may be. Is it a malware, a virus, or what? maybe the html encoding or something like that? bc I have enver experienced this problem on lfpm.org.

    Sometimes, this happen on tayyar.org main page, but a ctrl+F5 quickly fixes it. On the forum, it doesn't seem to work.

    So any idea on how to overcome this problem?
     
    S

    Salome

    Active Member
    Do we still need to change password? Is that msg from administration or hackers?
     
    ecce homo

    ecce homo

    Well-Known Member
    Hi

    There seems to be a problem when you write pre with é and the result will be:

    pre with é becsomes Page Rankingé

    so words like president or pregorative all written with é becomes:

    president -> Page Rankingésident

    pregorative -> Page Rankingégorative
     
    opium

    opium

    Well-Known Member
    Hi

    There seems to be a problem when you write pre with é and the result will be:

    pre with é becsomes Page Rankingé

    so words like president or pregorative all written with é becomes:

    president -> Page Rankingésident

    pregorative -> Page Rankingégorative
    yes I am having the same problem too....I use Firefox browser.

     
    Qwiw

    Qwiw

    Well-Known Member
    dans le site tayyar.org, il y a des e-mails qui ne sont pas valides (dans la partie consacrée aux comités du CPL)...
     
    kryptos

    kryptos

    Active Member
    Hi

    There seems to be a problem when you write pre with é and the result will be:

    pre with é becsomes Page Rankingé

    so words like president or pregorative all written with é becomes:

    president -> Page Rankingésident

    pregorative -> Page Rankingégorative
    This problem isnt fixed yet. is there any solution bil "2ofouk" :)
     
    kryptos

    kryptos

    Active Member
    dans le site tayyar.org, il y a des e-mails qui ne sont pas valides (dans la partie consacrée aux comités du CPL)...
    C'est plus efficace et pratique d'envoyer un mail à à tayyar.org directement
     
    Qwiw

    Qwiw

    Well-Known Member
    C'est plus efficace et pratique d'envoyer un mail à à tayyar.org directement
    Je ne pense pas qu'ils lisent 1% des e-mails qu'on leur envoie. J'ai déjà envoyé des dizaines de mails mais je n'ai jamais eu de réponse et ils n'ont jamais corrigé les erreurs ou bugs rapportés. Donc, je poste ça ici en pensant qu'ils visitent un tant soit peu ce coin de leur site internet :wink:
     
    freedom4ever

    freedom4ever

    Well-Known Member
    well im unable to register i entered all the info but the activation link was invalid and im unable to singin
     
    Top