Announcements Bugs

S

Salome

Active Member
Clear your cookies & cache from the browser and try again.
´there is something strange in that thread, in a tricky way i managed to post lol...a few ´words post went through, and had to edit it (but only when I can edit it as in that window of the post)
 
  • Advertisement
  • Lebanesegirl

    Lebanesegirl

    Active Member


    when u click on it u get this



    I thought of pointing this out, does this need any changing or it's like that on purpose?
     
    freedom4ever

    freedom4ever

    Well-Known Member


    when u click on it u get this



    I thought of pointing this out, does this need any changing or it's like that on purpose?
    it is nothing important it is a matter of renaming the directory.

    No pb as long as the link has been renamed:tongue:
     
    S

    Salome

    Active Member
    Is there something wrong with the "Search" option on the forum? Whenever I search something by key word or user, it never gives out any results, although I know that that thread exists....
     
    Mar1K

    Mar1K

    Active Member
    do you have any problems with your smtp box? i am not receiving email notifications about PMs and thread updates although my settings are correct
     
    Jean

    Jean

    Legendary Member
    do you have any problems with your smtp box? i am not receiving email notifications about PMs and thread updates although my settings are correct
    Was it working fine before and suddenly stopped?
     
    Boris®

    Boris®

    Active Member
    Guyz, there is this problem that I have since ever, when I open tayyar.org using Firefox i can't see the "breaking news" sections in the middle, whereas I can see it if I open using IE.
    I have the lastest Firefox 3.5.5
     
    Mar1K

    Mar1K

    Active Member
    Was it working fine before and suddenly stopped?
    If it helps, this is the header of the last email i received.

    Received: (qmail 14144 invoked from network); 5 Nov 2009 23:40:43 -0000
    Received: from unknown (HELO p3plnpre01-12.eml.phx3.secureserver.net) ([72.167.218.115])
    (envelope-sender <[email protected]>)
    by p3plsmtp02-05.prod.phx3.secureserver.net (qmail-1.03) with SMTP
    for <[email protected]>; 5 Nov 2009 23:40:43 -0000
    Received: (qmail 31197 invoked from network); 5 Nov 2009 23:40:43 -0000
    Received: from www.ldsbusinessreview.info (HELO server2.wddns.com) ([96.9.159.229])
    (envelope-sender <[email protected]>)
    by p3plnpre01-12.eml.phx3.secureserver.net (qmail-ldap-1.03) with SMTP
    for <[email protected]>; 5 Nov 2009 23:40:43 -0000
    Received: from nobody by server2.wddns.com with local (Exim 4.69)
    (envelope-from <[email protected]>)
    id 1N6BwT-00084T-B5
    for [email protected]s; Thu, 05 Nov 2009 18:40:37 -0500
    To: [email protected]s
    Subject: Reply to thread 'To some Fpmers or allies:WHy don't you love Gebran bassil?'
    From: "The Orange Room - forum.tayyar.org" <[email protected]>
    Auto-Submitted: auto-generated
    Message-ID: <[email protected]>
    MIME-Version: 1.0
    Content-Type: text/plain; charset="ISO-8859-1"
    Content-Transfer-Encoding: 8bit
    X-Priority: 3
    X-Mailer: vBulletin Mail via PHP
    Date: Thu, 05 Nov 2009 18:40:37 -0500
    X-AntiAbuse: This header was added to track abuse, please include it with any abuse report
    X-AntiAbuse: Primary Hostname - server2.wddns.com
    X-AntiAbuse: Original Domain - you know the domain
    X-AntiAbuse: Originator/Caller UID/GID - [99 99] / [47 12]
    X-AntiAbuse: Sender Address Domain - forum.tayyar.org
    X-Nonspam: Statistical 66%




    I have replaced my email address and domain for privacy reasons
     
    Jo

    Jo

    Administrator
    Master Penguin


    Happy Birthday Lebanese army on the 8th of December :p
     
    Jo

    Jo

    Administrator
    Master Penguin
    it is dedicated to Francois el Hajj
    My mistake then :)

    Anyway it is not displaying correctly

    EDIT:

    It seems it is a caching problem from my part

    Apologies tayyar.org team :2404:
     
    NewB

    NewB

    Legendary Member
    Your ad software seems to have a problem with date conversions. I've been using the same software for a while. One suggestion is to make sure the date format on the server, matches the app format. If I'm not mistaken its mm/dd/yyyy.


    Conversion from string "2010/03/14 20:08" to type 'Date' is not valid.

    Another suggestion as a .net developer is to turn off remote errors. They could become a security problem.
     
    freedom4ever

    freedom4ever

    Well-Known Member
    Tayyar.org Main Page is displaying wrong on Firefox since yesterday
     
    Jean

    Jean

    Legendary Member
    Yesterday it was displaying wrong just for few minutes. everything is fine now. shift+refresh or delete cache.
     
    E

    elton

    New Member
    i don't know if my question fit here, but why does the elections 2009 page still on tayyar.org. maybe they should replace it with "elections 2009 results".
     
    TayyarBeino

    TayyarBeino

    Legendary Member
    Again the forum is down for few days and not one remark on Tayyar.org...liesh!!!

    anyway, welcome back
     
    Booyakasha

    Booyakasha

    Legendary Member
    Again the forum is down for few days and not one remark on Tayyar.org...liesh!!!

    anyway, welcome back

    And what are the possibilities for a shutdown other than some technical problem? The boys must have realized there's a problem and are working to fix it. I don't see any need for explanations.
     
    Top