• Before posting an article from a specific source, check this list here to see how much the Orange Room trust it. You can also vote/change your vote based on the source track record.

Announcements Bugs

J. Abizeid

Well-Known Member
I received two duplicate emails from the forum today that were sent once before 12 days ago already:You have received a new private message at The Orange Room......”<o:p></o:p>
Is this a bug or someone is testing something?<o:p></o:p>
 

Jo

Administrator
Master Penguin
I received two duplicate emails from the forum today that were sent once before 12 days ago already:You have received a new private message at The Orange Room......”<o:p></o:p>
Is this a bug or someone is testing something?<o:p></o:p>

It is a server issue that we have fixed.

I think other members also received the same email.

Thanks
Jo
 

TayyarBeino

Legendary Member
the last 3 days, when I click insert image my screen goes white and I can never get to the screen to load the image, while the insert video button works, any clues why this is happening. any help is appreciated
 

Jo

Administrator
Master Penguin
the last 3 days, when I click insert image my screen goes white and I can never get to the screen to load the image, while the insert video button works, any clues why this is happening. any help is appreciated

You mean this window ?

Screen Shot 2014-04-27 at 11.02.39 AM.png
 

Jo

Administrator
Master Penguin
Try clearing your cache and cookies.

I guess this is a client (browser) side problem since no one else is facing it.

Let me know what happens.
 

Dark Angel

Legendary Member
there seems to be a problem with post reporting, it worked fine the first time this post was reported, but then i began running into this error as i was attempting to report the post again:

[TABLE="width: 80%"]
<tbody>
<big>Network Error (tcp_error)</big>




A communication error occurred: "Operation timed out"


The Web Server may be down, too busy, or experiencing other problems preventing it from responding to requests. You may wish to try again at a later time.



For assistance, contact your network support team.


</tbody>[/TABLE]
 

Dark Angel

Legendary Member
is anybody experiencing some weird issues with the forum today? some pages not loading properly, unable to embed youtube videos and so on?
 
Top